Yikes! Videos trapped in TimeLapse purgatory

Yikes! Videos trapped in TimeLapse purgatory

Postby aharvey » Wed Aug 06, 2014 12:55 pm

Greetings,

I shot two time lapse videos today on my iPod latest gen, one 900 images long, the other 250ish images long. When I went to look at them in the library, at first they did not show up at all, then they showed up, sort of. One was dated Dec. 31, 1969, the other Jan. 1, 1970 (the clock on the iPod is working correctly, and the several other TimeLapse videos on this device have the proper dates and times), but they do show the correct number of images. Both icons showed a pair of question marks instead of an image from the time lapse video like the others. Clicking on them does not bring anything up, and these ghost files don't always appear in the library.

Does this sound familiar? Is there any way to rescue these videos? They were taken in the field under conditions I'm not exactly thrilled to have to repeat!

Thanks in advance,

Alan
aharvey
 
Posts: 3
Joined: Sun Nov 11, 2012 10:08 am

Re: Yikes! Videos trapped in TimeLapse purgatory

Postby xyster » Wed Aug 06, 2014 1:12 pm

That sounds really odd. Especially the date snafu.

The safest bet is to use iTunes File Sharing to copy all the photos in TimeLapse to your PC. Copy the 'photos' folder to your PC and see if you can find your photos in there.
xyster
Site Admin
 
Posts: 605
Joined: Thu May 19, 2005 10:15 pm

Re: Yikes! Videos trapped in TimeLapse purgatory

Postby aharvey » Wed Aug 06, 2014 1:39 pm

Hallelujah, that worked. Whew. I'll shoot some more tomorrow, and keep my fingers crossed, but at least I haven't lost anything except the date and time of today's shoot. Thanks!
aharvey
 
Posts: 3
Joined: Sun Nov 11, 2012 10:08 am


Return to TimeLapse

Who is online

Users browsing this forum: No registered users and 5 guests