Three tests, two failed... need some help

Three tests, two failed... need some help

Postby lowfuel » Mon Jul 06, 2009 8:40 pm

Just bought this today. I've got an iPhone 3G running the current OS.

Two of my three attempts to use this so far have ended prematurely. The first after just 9 pictures (it was set to go for 300), and the other failed after 22 pictures.
The one that worked I stopped after 18 because I wanted to move the phone, so I don't know if I can call that a success.

I love the idea of this app, but I'm somewhat frustrated so far. Any tips?

I rebooted my phone, and I have plenty of free space on it.
lowfuel
 
Posts: 2
Joined: Mon Jul 06, 2009 8:37 pm

Re: Three tests, two failed... need some help

Postby xyster » Mon Jul 06, 2009 10:26 pm

Hi,

I'm sorry TimeLapse is not working for you. I'm currently working hard to resolve this issue as quickly as I can. It appears to be very common on iPhone 3G S and less so on iPhone 3G. I will submit a fix to Apple within the next couple of days. At the moment I'm not aware of any workarounds for devices that are experiencing these problems.
xyster
Site Admin
 
Posts: 605
Joined: Thu May 19, 2005 10:15 pm

Re: Three tests, two failed... need some help

Postby lowfuel » Tue Jul 07, 2009 5:59 am

Good to know you're working on it! I'll keep my eyes open for the update.

Cheers...
lowfuel
 
Posts: 2
Joined: Mon Jul 06, 2009 8:37 pm

Re: Three tests, two failed... need some help

Postby iPhoneMan » Wed Jul 15, 2009 8:21 am

glad to hear you are working on this as i'm having the same problem and it really makes the app somewhat useless
iPhoneMan
 


Return to TimeLapse

Who is online

Users browsing this forum: No registered users and 1 guest