Does not want to start

Does not want to start

Postby gsitu » Mon Jul 27, 2009 9:50 pm

Hey everyone, I just got this app. And I'm just clueless now.
The darn thing just isnt starting.

What I did was set the parameters to
- take picture ever 15 seconds
- Start 10 seconds after tap
- stop after 20 pics
- photo size small

But when i press frame and start it takes me to the camera
I take the picture and click on use. But then it just stays at this
one screen with differnt parameters and it reads
"last session(not running)"

Anyone have any ideas on probably what I am doing wrong?
Any help is appreciated! thanks!
gsitu
 

Re: Does not want to start

Postby xyster » Tue Jul 28, 2009 7:32 am

What version of TimeLapse are you running?
What version of iPhone OS are you running?
Which iPhone model is this on?
Is your iPhone jailbroken?
xyster
Site Admin
 
Posts: 605
Joined: Thu May 19, 2005 10:15 pm

Re: Does not want to start

Postby gsitu322 » Mon Aug 17, 2009 6:00 pm

Wow I totally forgot that i posted in here a while ago...

but

What version of TimeLapse are you running? 1.0
What version of iPhone OS are you running? 3.0
Which iPhone model is this on? Iphone 3G
Is your iPhone jailbroken? Yes
gsitu322
 

Re: Does not want to start

Postby xyster » Tue Aug 18, 2009 8:14 am

I suggest you pirate a newer version of TimeLapse.
Or you could buy it...
xyster
Site Admin
 
Posts: 605
Joined: Thu May 19, 2005 10:15 pm


Return to TimeLapse

Who is online

Users browsing this forum: No registered users and 1 guest