Installation on OS 3.0 (3GS)

Locked
geogob

Installation on OS 3.0 (3GS)

Post by geogob » Mon Sep 21, 2009 1:00 pm

I'm having some issue with the installation. The info page clearly states that the app requires OS version 2.2 or later. Nevertheless, when I try to install it (i.e. sync my iphone 3GS with itunes), it says OS 3.1 is required and the app is not installed.

If it is not possible to install the app on older firmware versions, please update your app requirements accordingly. Else, I'd like to know why it doesn't work as it should. Thank you for your help.

xyster
Site Admin
Posts: 605
Joined: Thu May 19, 2005 10:15 pm
Contact:

Re: Installation on OS 3.0 (3GS)

Post by xyster » Mon Sep 21, 2009 1:46 pm

I believe you've hit a problem with the app store.
Today, at 12:58 PM PDT, Apple approved the latest version of TimeLapse (version 2.0). This new version requires OS 3.1 to operate.
The previous version of TimeLapse (version 1.1) did require only OS 2.2 or later. I suspect that you saw the info page for the old version of TimeLapse in the iTunes app store but downloaded the new version when you bought it.
While I have no control over this, I regret you hit this glitch.
I highly recommend upgrading to OS 3.1 as the latest version of TimeLapse supports the 3GS camera's full resolution. Additionally, iPhone OS 3.0 has a camera memory leak that will eventually kill TimeLapse. Apple fixed this in OS 3.1.

geogob

Re: Installation on OS 3.0 (3GS)

Post by geogob » Mon Sep 21, 2009 2:07 pm

Ah! that is correct, the itunes store still shows the info for the 1.1. version. I will install the app once I upgrade to 3.1. Thank you for the clarification.

Locked