Sliding Timer Issue

Locked
HermanL

Sliding Timer Issue

Post by HermanL » Thu Jul 15, 2010 12:26 am

I am using TimeLapse version 3.0 on my Iphone 3GS.
Previous version worked fine but since version 3.0 I noticed an issue when setting the start time.
When I choose " Start On ..." then it displays sliding/rolling date|time|minute|ampm but this rolling time setting has 14hours different from the time displayed on the upper screen.
For example: I scroll the roller bar to Today ( 15 Jul ) 1.00 pm but the upper screen displaying " On 16/07/10 03:00 AM"
Any idea why ?

xyster
Site Admin
Posts: 605
Joined: Thu May 19, 2005 10:15 pm
Contact:

Re: Sliding Timer Issue

Post by xyster » Thu Jul 15, 2010 7:03 am

I'll take a look into it. Thanks for letting me know.

HermanL

Re: Sliding Timer Issue

Post by HermanL » Wed Aug 04, 2010 1:43 am

No software update since then... ?

Additional information is : I'm using iOS 4.0 in My IPhone 3GS so the scroll-wheel problem happened in iOS 4.0 and TimeLapse 3.0
( worked fine with previous version of TimeLapse and iOS 3.0 )

xyster
Site Admin
Posts: 605
Joined: Thu May 19, 2005 10:15 pm
Contact:

Re: Sliding Timer Issue

Post by xyster » Wed Aug 04, 2010 7:12 am

This didn't immediately happen for me and I have not been able to pursue the problem yet. Sorry for the delay.

HermanL
Posts: 3
Joined: Tue Aug 10, 2010 11:17 pm
Contact:

Re: Sliding Timer Issue

Post by HermanL » Tue Aug 10, 2010 11:36 pm

It's not a major issue but it makes me difficult to set the START time.
Please see the attached photos for your reference.
In one of the photos, you can see that START on 11/08/10 01:54PM ( immediately ) but the scroll wheel was not indicating the same!
Attachments
CIMG0266.jpg
CIMG0266.jpg (99.84 KiB) Viewed 15999 times
CIMG0265.jpg
CIMG0265.jpg (98.45 KiB) Viewed 15999 times

xyster
Site Admin
Posts: 605
Joined: Thu May 19, 2005 10:15 pm
Contact:

Re: Sliding Timer Issue

Post by xyster » Wed Aug 11, 2010 8:13 am

I'll take a look. Thanks for taking the time to make screenshots!

HermanL
Posts: 3
Joined: Tue Aug 10, 2010 11:17 pm
Contact:

Re: Sliding Timer Issue

Post by HermanL » Sun Dec 19, 2010 7:51 pm

The problem has been solved on the new release.
Thanks.

Locked