Version History?

Locked
ltcarter47
Posts: 2
Joined: Sat Dec 18, 2010 2:42 pm
Contact:

Version History?

Post by ltcarter47 » Sat Dec 18, 2010 2:57 pm

Hi, do you have a version history you could share? Specifically was there ever a version 3.0(or something else in-between 2.0 and 3.1)? I'm asking because I'm trying to replace 3.1 (since I'm not running iOS4.2, only 4.1) with a version from my backups and the next oldest one I see is 2.0. I am missing about a week of backups temporarily as a time machine drive for that week is offsite right now.

Thanks for your time and the great app!
-Sean

P.S.
I don't want to start anything here, but I have to agree with the below user for this kind of situation:
viewtopic.php?f=18&t=887#p1506
rgspro wrote:I have many other apps which have updated after the release of 4.0. The other apps state "iOS 4.0 tested" and Requires iOS 3.0 and later. So, I think you did something wrong because if that was the case, every iPhone app update after 4.0 release, would have broken compatibility with anything lower than 4.0.

The bottom line, your app stopped working when you released an update, and the rest of the 175 apps on my phone still work after the developers updated their apps. As for the statement "This behavior is not documented anywhere so one only finds out after it's too late." You might want to check with Apple concerning backward compatibility, it exists.

ltcarter47
Posts: 2
Joined: Sat Dec 18, 2010 2:42 pm
Contact:

Re: Version History?

Post by ltcarter47 » Sat Dec 18, 2010 3:04 pm

Ah, I was apparently looking at the demo version in my time machine backups. I found 3.0! :P

Locked