App crashes

App crashes

Postby Tripp » Sun Oct 11, 2015 9:05 am

I can upload and edit my photos writhing the app but whenever it tries to render the completed video the app crashes. Im on an iPad mini running iOS 9.
Tripp
 
Posts: 5
Joined: Sun Oct 11, 2015 9:02 am

Re: App crashes

Postby xyster » Tue Oct 13, 2015 5:00 pm

How many photos do you have in the project?

How large are they? Can you possibly e-mail me some example photos so I can try it on my iPad?
xyster
Site Admin
 
Posts: 605
Joined: Thu May 19, 2005 10:15 pm

Re: App crashes

Postby Tripp » Tue Oct 13, 2015 5:12 pm

Is there a maximum amount of photos you can have in a time lapse? Would that be the iPad limiting the program? I've been trying with about 300 2mb jpegs.
Tripp
 
Posts: 5
Joined: Sun Oct 11, 2015 9:02 am

Re: App crashes

Postby xyster » Tue Oct 13, 2015 5:14 pm

There should be no practical limit. I've run it with tens of thousands of photos. 2MB is also ok.

You can try to restart your iPad as a first step. If that doesn't help, I'll PM you my e-mail so you can send me some example photos to test with.
xyster
Site Admin
 
Posts: 605
Joined: Thu May 19, 2005 10:15 pm

Re: App crashes

Postby Tripp » Tue Oct 13, 2015 5:48 pm

As long as nobody else is reporting this problem I think it's probably my iPads problem. I have an original iPad mini that has gotten lots of use over the years. I restarted it and the app worked fine once ,then crashed when I tried again. Do you know of any timelapse programs for Windows? Thanks for the help.
Tripp
 
Posts: 5
Joined: Sun Oct 11, 2015 9:02 am

Re: App crashes

Postby xyster » Tue Oct 13, 2015 6:05 pm

I'm not familiar with PC time lapse software. I'm sorry I couldn't be of more help.
xyster
Site Admin
 
Posts: 605
Joined: Thu May 19, 2005 10:15 pm

Re: App crashes

Postby Tripp » Tue Oct 13, 2015 7:15 pm

Thanks for the help
Tripp
 
Posts: 5
Joined: Sun Oct 11, 2015 9:02 am

Re: App crashes

Postby Fwapple » Thu Oct 15, 2015 1:31 pm

Mine crashes too. This is an App error, not a single instance. Using iPad 2 iOS 9, 325 pictures, movie set at 720p 30fps. It's a problem with the deflicker I believe, because I first made the video with deflicker OFF, and it completed the creation process, and I was able to watch it. However, I went back in and turned the deflicker mode ON, changing nothing else, and after pressing the play button, it begins the creation process, and then either immediately or very soon after, crashes. Tried multiple times, with the same results.
Fwapple
 
Posts: 1
Joined: Thu Oct 15, 2015 1:10 pm

Re: App crashes

Postby Tripp » Thu Oct 15, 2015 3:38 pm

I think you're right. I just tested that for me and it crashed white deflicker on but not when it was off.
Tripp
 
Posts: 5
Joined: Sun Oct 11, 2015 9:02 am

Re: App crashes

Postby xyster » Fri Oct 16, 2015 7:41 am

I will investigate. Thanks!
xyster
Site Admin
 
Posts: 605
Joined: Thu May 19, 2005 10:15 pm


Return to Frame Lab

Who is online

Users browsing this forum: No registered users and 0 guests