Exposure & Focus Reticles Not Working (v 5.2, iPhone 4)

Emilio

Re: Exposure & Focus Reticles Not Working (v 5.2, iPhone 4)

Post by Emilio » Fri Mar 23, 2012 10:13 pm

Same problem here, iphone 4s, os 5.1

xyster
Site Admin
Posts: 605
Joined: Thu May 19, 2005 10:15 pm
Contact:

Re: Exposure & Focus Reticles Not Working (v 5.2, iPhone 4)

Post by xyster » Wed Apr 11, 2012 12:38 pm

This should now be resolved in TimeLapse 5.3.

TimeLapse_Fan
Posts: 8
Joined: Thu Mar 01, 2012 7:47 am
Contact:

Re: Exposure & Focus Reticles Not Working (v 5.2, iPhone 4)

Post by TimeLapse_Fan » Thu Apr 12, 2012 7:58 am

The problem appears to be fixed.

However, I did not test TimeLapse extensively - I only gave it a very quick try.
If I see an issue once I get a chance to use it more thoroughly, naturally I'll let you know.

Thanks again for your efforts and attention.

Taylor

Re: Exposure & Focus Reticles Not Working (v 5.2, iPhone 4)

Post by Taylor » Thu Apr 12, 2012 8:07 am

Hi guys,
I'm still having this problem after the 5.3 update. As soon as I hit start the exposure setting is ignored and auto turns on. I'm about to get on a plane but I'll try to send you a video of the problem happening later. Can't wait to get this resolved, love the app otherwise.
--Taylor

lapsed

Re: Exposure & Focus Reticles Not Working (v 5.2, iPhone 4)

Post by lapsed » Sun Apr 15, 2012 2:53 am

still the same issue with failing exposure lock after update i'm afraid.

xyster
Site Admin
Posts: 605
Joined: Thu May 19, 2005 10:15 pm
Contact:

Re: Exposure & Focus Reticles Not Working (v 5.2, iPhone 4)

Post by xyster » Sun Apr 15, 2012 8:09 am

Taylor and lapsed. TimeLapse_fan had a good understanding and description of the problem he was seeing and has confirmed after a quick look that the problem he described has been resolved.

This leads me to believe that you may be encountering different problems which may not be related to the original topic of this thread. If you can provide a detailed description of the problem you are seeing (e.g. device you are using, camera on the device, Classic/Express, sequence of steps you are making, etc.) it will be much easier to investigate and resolve. Taylor, a video showing the problem is a great idea and would be greatly appreciated.

guest

Re: Exposure & Focus Reticles Not Working (v 5.2, iPhone 4)

Post by guest » Sat Apr 21, 2012 9:02 am

iphone 4s
classic mode/any setting
version 5.3


exposure locked
Image

timelapse started
Image

settings
Image

xyster
Site Admin
Posts: 605
Joined: Thu May 19, 2005 10:15 pm
Contact:

Re: Exposure & Focus Reticles Not Working (v 5.2, iPhone 4)

Post by xyster » Tue Apr 24, 2012 1:00 pm

This issue seems to affect only iPhone 4S and I have submitted a fixed version, 5.3.1, to Apple. Hopefully, it should be in your hands shortly.

Homy

Re: Exposure & Focus Reticles Not Working (v 5.2, iPhone 4)

Post by Homy » Mon Apr 30, 2012 9:08 am

My Iphone 4S is with the same problem... when this issue will be resolved?

xyster
Site Admin
Posts: 605
Joined: Thu May 19, 2005 10:15 pm
Contact:

Re: Exposure & Focus Reticles Not Working (v 5.2, iPhone 4)

Post by xyster » Mon Apr 30, 2012 9:12 am

A fixed version, 3.5.1, has been submitted to Apple and is awaiting review and approval. It should be in your hands shortly.

guest

Re: Exposure & Focus Reticles Not Working (v 5.2, iPhone 4)

Post by guest » Tue May 01, 2012 12:45 pm

yes! perfect! the latest update solved all the exposure issues on my iphone 4s! thank you!

homy

Re: Exposure & Focus Reticles Not Working (v 5.2, iPhone 4)

Post by homy » Thu May 10, 2012 2:49 pm

Focus doesn't lock! Lock icon gets red but if you point to a different subject it seeks for other plane of focus. Tested on iPhone 4S v5.3.1.

Can I get a refund? I'm getting tired of being a tester of an App I bought...

xyster
Site Admin
Posts: 605
Joined: Thu May 19, 2005 10:15 pm
Contact:

Re: Exposure & Focus Reticles Not Working (v 5.2, iPhone 4)

Post by xyster » Thu May 10, 2012 8:31 pm

Homy, please contact Apple for a refund.

Locked