iOS6 iCal alerts

Locked
kevinz2301
Posts: 3
Joined: Sat Sep 22, 2012 11:22 am
Contact:

iOS6 iCal alerts

Post by kevinz2301 » Sat Sep 22, 2012 11:33 am

I am trying to make a time lapse but during the capture an ical alert pops up and the app stops until i dismiss the alert. I have tried the new feature in iOS 6 called "do not disturb" and the alert still pops up. I have even tried turning off ical in the notification center and that does not even work. WHAT am I MISSING??

Thanks.......Kevin

xyster
Site Admin
Posts: 605
Joined: Thu May 19, 2005 10:15 pm
Contact:

Re: iOS6 iCal alerts

Post by xyster » Sat Sep 22, 2012 11:41 am

In Settings > Notifications > iCal (Calendar?) there is the 'Alert Style' setting. Did you try setting that to None before starting the TimeLapse?

kevinz2301
Posts: 3
Joined: Sat Sep 22, 2012 11:22 am
Contact:

Re: iOS6 iCal alerts

Post by kevinz2301 » Sat Sep 22, 2012 11:48 am

No, I tried turning the whole thing off......Settings > Notifications > Calendar (ical) > switch notification center to off and that did not work.

I will try what you suggest as that is the only thing I have NOT tried.

kevinz2301
Posts: 3
Joined: Sat Sep 22, 2012 11:22 am
Contact:

Re: iOS6 iCal alerts

Post by kevinz2301 » Sat Sep 22, 2012 11:56 am

It worked!! Thanks.....Now do I have to do this for EACH app that I have individually ?? I would think there would be ONE switch for ALL the apps!!

xyster
Site Admin
Posts: 605
Joined: Thu May 19, 2005 10:15 pm
Contact:

Re: iOS6 iCal alerts

Post by xyster » Sat Sep 22, 2012 12:06 pm

I believe so. I don't think there is a system wide method to disable all alerts. Apparently, Do Not Disturb will only silence alerts.

Realistically you should not have too many apps popping up alerts on you - otherwise your phone would be constantly beeping for attention.

Locked