Having Issues With Time Lapse + A Few Questions

Posts: 2
Joined: Sat Sep 14, 2013 3:49 pm

Having Issues With Time Lapse + A Few Questions

Post by jfrenaye » Sun Sep 15, 2013 5:39 am

I downloaded the free app to test it out and on the surface it looks like a great tool, but I am having issues recording the video and a few questions.

Trying to record a 4+ hour time lapse of a football game. I have the iPhone 5 set to Airplane mode, on a tripod. I have 3.2 gig available on the phone and I had more when I started and erased some unneeded stuff.

I set the time (express settings not the classic) for 4 hours and 15 minutes and the video time to 10 minutes. The app said the time speedup was 25. I set it on the tripod, framed the photo and pressed start and left the screen on so I could monitor. I had a power supply so it was running off AC. Throughout the game, I could see the progress bar advancing. When it ended it just dinged and returned to the set up screen. It actually ended before the game was over (my fault in determining the time) and I pressed start again (wanting to keep the same ratio) to capture the last few minutes with the intent of stitching them together in iMovie. When the game did end, I pressed stop and it recorded that little but fine, but the larger 4 hour 15 minute one was nowhere to be found.



I understand the concept that the camera takes a lot of photos and brings them into the movie. By default, what happens to the images? I am not looking to use them, but I am wondering if the length of the time lapse and the number of images had anything to do with the failure. Are they deleted during the process? It makes sense to me that if the app created a section of the time lapse with photos 1-500 and is now on photo 750 that the first 250 could be deleted since they are no longer needed.

Any tips...suggestions...


Thanks for straightening out my registration.

The Last Session Log (the short one at the end of the game) says:

STOPPED BY USER (I did stop what I thought was the 2nd time lapse that was utilizing the same settings as the one that did not record)
PHOTO 276/18000
STARTED ON 9/14/13, 6:49PM
LAST ON 12/29/01, 7:03PM
NEXT ON 12/29/01, 7:03PM
ENDED ON 9/14/13, 11:04PM
CREATE VIDEO (Large @ 30fps)

Site Admin
Posts: 605
Joined: Thu May 19, 2005 10:15 pm

Re: Having Issues With Time Lapse + A Few Questions

Post by xyster » Sun Sep 15, 2013 8:48 am

I don't know what went wrong with your initial recording attempt. It should have have worked and created a roughly 1.8GB size movie.
It is possible that the movie size is a bit on the large size. I will try to run a similar capture on my phone to see if I see a problem.

Beyond that, If you attempt to record another game before I complete my test, I suggest you try a shorter final video length, say 5 minutes, and see if that works.

When generating a movie and no stills, as is the case in your configuration, photos are never stored. Instead the video is directly encoded from the incoming frames. So there never is anything more than the video being encoded.

Posts: 2
Joined: Sat Sep 14, 2013 3:49 pm

Re: Having Issues With Time Lapse + A Few Questions

Post by jfrenaye » Sat Oct 05, 2013 1:18 pm

OK, tried it again and failed again.

I did set up a test one at my house and it worked, but when I went to do the real thing (football game) no go. Although the test at home was for a shorter duration.

Here is exactly what I did:
  • Deleted some old images and videos from iPhone (iPhone 5 with iOS7 latest version).
    Storage 9.4GB used. 3.9GB available
    Set phone to silent and airplane mode
    The phone was plugged into my computer via the USB power cable and it had power throughout.
    Opened the app.
    Selected a recording time of 6 hours (945am) wanted to get empty stadium and then it filling up, the game, and emptying out again.
    Final video length was set to 15 minutes
    The time speed up automatically set to 24
    The exposure shutter speed was set to Auto
    Pressed NEXT
    Dark Mode=Off
    Completion Sound=On
    Captions=Off (question on them, do they only superimpose for the beginning? Or the duration? If just the beginning, for how long?)
    It was set to Start 10 Seconds After Tap.
    I pressed Frame and Start
    I dismissed the "avoid Interruptions" message.
    Was using the rear facing camera(primary), AWB was showing a padlock
    Flash was off
    The other icon was there--moon and stars
    I set it up on a tripod and composed the image.
    Pressed Start.
    I was able to watch the video throughout the game and could see the progress bar advancing.
    The display showed the start time and end time.
    The game ended before the 6 hours.
    I pressed STOP
    The screen did a little spin/wheel type thing (I thought it was saving or processing)
    The little bell went off--DING.
    The screen returned to the programming screen (Tap to frame, times, finished length, etc)
When I went to look for the video, nowhere to be found. The test I did at home put it in the photo album. But this one appears to not have been recorded.

The only things I can think of that might (but shouldn't) make a difference is that it was plugged into the conputer for power rather than an electric outlet and some happenings in the computer were causing it to not work. Or, the STOP button is not a stop button at all, but a cancel and erase button--and if that is the case, I might suggest adding a warning there.

Any thoughts?

Again, I love the simplicity of the app and would definitely buy the pro version but I'd like to get this working first.

Many thanks

Also, the last session log and settings from the classic view

Snap photos back to back
Start 10 seconds after tap
Stop after 27,000 photos
Discard Photos
Create Video (Large @30fps)
Dark Mode OFF
Completion Sound ON

PHOTO 22694/27000
Started on 10/5/13 945am
Last on 12/29/01 703pm
Next on 12/29/01 703pm
Ended on 10/5/13 345pm (this was the programmed ended on time)
Discard Photos
Create Video (Large @30fps)

Site Admin
Posts: 605
Joined: Thu May 19, 2005 10:15 pm

Re: Having Issues With Time Lapse + A Few Questions

Post by xyster » Sat Oct 05, 2013 11:16 pm

Are you sure you have the latest version of TimeLapse? If in doubt, download it again from iTunes.

My primary suspicion is the length of the final video. I performed a test where I recorded a 10 minute video (as per your previous post) over a couple hours or so and I had no problem. I will try again over a longer period of time with another 10 minute final video.

BTW if the app allows you to record a final video that is longer than 20 seconds, then you already have the paid version. The free version is identical to the paid version with the exception that it will not record final videos that are longer than 20 seconds. To remove that restriction in the free version you need to purchase the in-app "TimeLapse unlimited".

Site Admin
Posts: 605
Joined: Thu May 19, 2005 10:15 pm

Re: Having Issues With Time Lapse + A Few Questions

Post by xyster » Mon Oct 07, 2013 9:17 pm

I ran another test as per your original parameters (4 hours into 10 minutes) and it had no problems. I will try a couple more times.

I still recommend you try creating a 5 minute final video as a test to see if that works better for you - that could give us a starting point to finding the problem.