can't shoot in portrait mode, but it used to wrok

Locked
kwalker

can't shoot in portrait mode, but it used to wrok

Post by kwalker » Mon Feb 06, 2012 11:37 am

In an older version of TimeLapse one could shoot video in portrait mode, which was great for filming clouds. This doesn't seem to work with the latest version of TimeLapse.

Is there a way to enable portrait mode?

If not, why was it disabled?

xyster
Site Admin
Posts: 605
Joined: Thu May 19, 2005 10:15 pm
Contact:

Re: can't shoot in portrait mode, but it used to wrok

Post by xyster » Mon Feb 06, 2012 11:53 am

Portrait mode is available when capturing photos. When encoding video, only landscape is available.

kwalker

Re: can't shoot in portrait mode, but it used to wrok

Post by kwalker » Mon Feb 06, 2012 12:33 pm

Would it be possible to add an option for encoding video in portrait mode? I understand that you don't want people to use portrait mode by accident, but if enabling portrait mode video encoding is a difficult-to-find, "expert" sort of setting, then it's unlikely that anyone would use it by accident. I definitely used portrait mode encoding frequently (and deliberately!) in older versions of TimeLapse. (In case it's not clear, this is a feature request.)

xyster
Site Admin
Posts: 605
Joined: Thu May 19, 2005 10:15 pm
Contact:

Re: can't shoot in portrait mode, but it used to wrok

Post by xyster » Mon Feb 06, 2012 12:45 pm

Yes, that is a possibility. I'll add it to my future features list and look into it.
I hope you still find TimeLapse useful in the interim.

kwalker

Re: can't shoot in portrait mode, but it used to wrok

Post by kwalker » Mon Feb 06, 2012 2:55 pm

OK -- I'm glad to hear you're considering it. Thanks.

Locked